Back to godoc.org

Package msptesttools

v2.1.1+incompatible
Latest Go to latest
Published: Jun 1, 2020 | License: Apache-2.0 | Module: github.com/hyperledger/fabric

Index

Package Files

func LoadDevMsp

func LoadDevMsp() error

Loads the development local MSP for use in testing. Not valid for production/runtime context

func LoadMSPSetupForTesting

func LoadMSPSetupForTesting() error

LoadTestMSPSetup sets up the local MSP and a chain MSP for the default chain

Documentation was rendered with GOOS=linux and GOARCH=amd64.

Jump to identifier

Keyboard shortcuts

? : This menu
/ : Search site
f or F : Jump to identifier