Back to godoc.org
go.opentelemetry.io/collector/config/configerror

package configerror

v0.4.0
Latest Go to latest
Published: Jun 16, 2020 | License: Apache-2.0 | Module: go.opentelemetry.io/collector

Overview

Package configerror contains the common errors caused by malformed configs.

Index

Variables

var ErrDataTypeIsNotSupported = errors.New("telemetry type is not supported")

ErrDataTypeIsNotSupported can be returned by receiver, exporter or processor factory methods that create the entity if the particular telemetry data type is not supported by the receiver, exporter or processor.

Documentation was rendered with GOOS=linux and GOARCH=amd64.

Jump to identifier

Keyboard shortcuts

? : This menu
f or F : Jump to identifier