validator

package
Version: v0.8.1-0...-16d585e Latest Latest
Warning

This package is not in the latest version of its module.

Go to latest
Published: May 30, 2021 License: MIT Imports: 7 Imported by: 0

Documentation

Index

Constants

This section is empty.

Variables

This section is empty.

Functions

func APIValidatorErr

func APIValidatorErr(err error) *xendit.Error

APIValidatorErr generate a xendit.Error from a validator error

func ValidateRequired

func ValidateRequired(ctx context.Context, value interface{}) error

ValidateRequired validate fields that are required in the struct with `valiate:"required"` tag

Types

This section is empty.

Source Files

Jump to

Keyboard shortcuts

? : This menu
/ : Search site
f or F : Jump to
t or T : Toggle theme light dark auto
y or Y : Canonical URL