apiserver-library-go

module
Version: v0.0.0-...-7d72604 Latest Latest
Warning

This package is not in the latest version of its module.

Go to latest
Published: Oct 21, 2021 License: Apache-2.0

Directories

Path Synopsis
pkg
admission/imagepolicy/apis/imagepolicy/v1
Package v1 is the v1 version of the API.
Package v1 is the v1 version of the API.
labelselector
labelselector is trim down version of k8s/pkg/labels/selector.go It only accepts exact label matches Example: "k1=v1, k2 = v2"
labelselector is trim down version of k8s/pkg/labels/selector.go It only accepts exact label matches Example: "k1=v1, k2 = v2"
securitycontextconstraints/selinux
Package selinux contains security context constraints SELinux strategy implementations.
Package selinux contains security context constraints SELinux strategy implementations.
securitycontextconstraints/user
Package user contains security context constraints user strategy implementations.
Package user contains security context constraints user strategy implementations.

Jump to

Keyboard shortcuts

? : This menu
/ : Search site
f or F : Jump to
y or Y : Canonical URL